Results 1 to 5 of 5

Thread: Internet Explorer question............

  1. #1
    Arm Chair Skate Fan show 42's Avatar
    Join Date
    Jul 2003
    Location
    San Joaquin Valley, Ca.
    Posts
    3,206

    Internet Explorer question............

    Help! My son was dumping stuff off the desktop to help the computer work faster, and we somehow lost Internet Explorer. The icon is gone from the desktop. We can access the internet through Yahoo, but would like to get Explorer back. Any suggestions? Thanks................42

  2. #2
    Down With It
    Join Date
    Jul 2003
    Location
    USA
    Posts
    13,538
    If you were messing around ONLY with the desktop, you still have the program on your computer. The icons on your desktop are just shortcuts.

    Now, I don't know what system you're using (Mac? Windows? XP?) but I'll assume you have Windows XP for my explanation as to how to get it back on your desktop.

    1) Click on Start in the lower right hand corner;

    2) Go to My Computer;

    3) Click on Local Disk C:

    4) Find a folder called "Program Files"

    5) Within Program Files find a folder called "Internet Explorer"

    6) Right-click on the program called "IEXPLORE";

    7) select "create shortcut"

    8) and drag your shortcut to the desktop.

    Hope this helps. In the case that it has been totally removed from your computer just Google "Internet Explorer" site:microsoft.com to get the download link.
    Last edited by R.D.; 09-10-2005 at 11:31 AM. Reason: to fix typo

  3. #3
    Arm Chair Skate Fan show 42's Avatar
    Join Date
    Jul 2003
    Location
    San Joaquin Valley, Ca.
    Posts
    3,206
    Wow.......thanks Red Dog...........I'll give it a try.............42

  4. #4
    Custom Title
    Join Date
    Jul 2003
    Location
    Seattle
    Posts
    164
    Look in your Recycle Bin. If it is there, right click on it then hit restore.

  5. #5
    Arm Chair Skate Fan show 42's Avatar
    Join Date
    Jul 2003
    Location
    San Joaquin Valley, Ca.
    Posts
    3,206
    Thanks pairsfan..........I did and it was there..........Thanks to you and Red Dog for your help. I've got Explorer up and running again......... 42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •