Results 1 to 8 of 8

Thread: Anyone have difficulty seeing youtube videos?

  1. #1
    Custom Title skateluvr's Avatar
    Join Date
    Oct 2011
    Posts
    2,592

    Anyone have difficulty seeing youtube videos?

    I click on links and the video disappears but I hear the sound. I wonder what this could be. I have no one t ask, just brought puter in as it wasn't turning on/charging. Then of course it did in store.

    All of a sudden, i can't see any videos online! I get scared-any idea what I could check? Macbook. Thanks-you alll seem young and gadget literate!

  2. #2
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Location
    Staring at the ocean and smiling.
    Posts
    15,948
    Is it all videos? Or just skating videos?

    There are several possible reasons:

    Does the startup chime sound? Can you play something from your Itunes? If these work, then your problem is not with the machine itself. If they don't play, these two things may help.

    1. I'm not an Apple user, but you may have hit whatever they use for the mute button. Hitting the raise the volume button should turn it up. Or maybe hitting the mute button a second time. Apple is all too fond of toggles for my taste-the Apple assumption is that two wrongs make a right-hit mute on accident solution hit mute again ??? So try it.

    2. The mute button could be stuck in some way. Here's what Apple customer help suggested:

    http://www.justanswer.com/mac-comput...te-button.html


    Youtube has its own little peculiarities. If you can play something in Itunes successfully, try the next two:


    3. Inside youtube, the last setting you had for sound was "mute". The next one you play will be muted. On the bar under the youtube video, there is a picture of a little speaker. Click it to turn the sound volume on.

    4. Possibly Google is messing with you. One of the things that Google does to enforce music copyright on videos is to turn the sound off on the video. This happens often with skating videos. Try playing the recommended video at the youtube front page.

    If you can't get Itunes to play

    5. If you plug earphones into the computer, can you hear the sound on youtube? If so, try plugging them in and out several times. According to this thread, it may work.

    Here's a thread discussing a similar problem

    https://discussions.apple.com/thread...rt=90&tstart=0

    6. If none of the above work, your new Apple is under warrantee. Your new Apple is broken. They are rumored to have good customer service. This is why you pay the high prices. Take it back to the store. Tell them everything you tried. It may help them get it fixed.
    Last edited by dorispulaski; 02-13-2012 at 02:11 AM.

  3. #3
    Custom Title skateluvr's Avatar
    Join Date
    Oct 2011
    Posts
    2,592
    Thanks Doris, Just as mysticly, the videos came back. I had two espisodes where it wouldn't turn on. Now I have made some changes I can't seem to undo. I wish i had stuck with a regular PC when they offered Mac replacement, telling me they have fewer failures and that "no one writes viruses for Apple s no one hates Steve Jobs (he was alive when I got this thing) like they hate Bill Gates." Yes, a geek squad guy from Best Buy said that. Really! ve learning problems so I am happy I can even turn it on. The sound worked but the video was not there.

    I have no luck, I hope I remember to get extended warranty from Best Buy come August-they won't sell it now in store. ?? Crazy, huh? Thanks so much. I have one geek friend who knows nothing re apple and doesn't want to learn. Go figure.

  4. #4
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Location
    Staring at the ocean and smiling.
    Posts
    15,948
    As a retired IBMer, I am like your geek friend, not an Apple user. However, my DIL has an Apple. She was an art major so I can cope.
    Last edited by dorispulaski; 02-14-2012 at 06:44 AM.

  5. #5
    Custom Title IDLERACER's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    1,379
    What I'd like to know is why you can no longer view a playlist on YouTube without it repeating over and over again, instead of just ending after the final video.

  6. #6
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Location
    Staring at the ocean and smiling.
    Posts
    15,948
    IDLERACER,

    If you look at the bottom of the page in the youtube small player view, you will see the playlist controls.

    On the left are the forward and back arrows and a block that tells you what number in the list is playing, and how many total clips are in the list. The next control looks like a circle with breaks in it. That is the Autoplay control. If autoplay is on, the playlist will repeat. If autoplay is off, the list doesn't repeat.

    If you click on Autoplay, it toggles off and on.

    The default, which is active when you aren't signed in to your account, is Autoplay On.

    To the right of Autoplay is an X looking icon that is Shuffle. When it is on, the clips play randomly.

  7. #7
    Custom Title IDLERACER's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    1,379
    Thank you for explaining that. I just realized that due to some sort of visual glitch, when I run my computer's cursor over the toggle switch, all I can see is either "autoplay on" or "autoplay off." In other words, the word "turn" gets blocked out, so I had it set at the exact opposite of what it should be. I wonder if this is something that only happens with the Google Chrome browser, and if anyone else experiences this as well.

    Also, I would point out that the word "autoplay" is extremely misleading. It sounds like when it's off, it won't automatically go to the next video. What it should read is "auto-return." :sheesh:

  8. #8
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Location
    Staring at the ocean and smiling.
    Posts
    15,948
    I'm using IE 9, and in IE 9, if you are using large fonts because you have bad eyes and a lap top, as I do, a lot of these labels get cut off or cut in pieces, including the Autoplay label on youtube playlists.

    My global zoom is set to 125%

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •