Results 1 to 9 of 9

Thread: Not working?

  1. #1
    Gliding Along dlkksk8fan's Avatar
    Join Date
    Jul 2003
    Location
    San Diego, CA
    Posts
    1,685

    Not working?

    Are the smilies not working? When I try to use them nothing happens. Also the Forum Tools doesn't work to mark "forum read". Anyone else having problems?

  2. #2
    Custom Title Mathman's Avatar
    Join Date
    Jun 2003
    Location
    Detroit, Michigan
    Posts
    28,336
    :sheesh: :\

  3. #3
    Custom Title Mathman's Avatar
    Join Date
    Jun 2003
    Location
    Detroit, Michigan
    Posts
    28,336
    Hmm. Smileys are working OK for me. Make sure that you don't have "disable smileys in text" checked by mistake (at the bottom of the "reply" page). You could also try using "enhanced mode."

    About "mark all threads read," that has always been a little sticky, for me. Sometimes it works, sometimes not. In fact, sometimes after I read a thread it marks itself read, and sometimes it doesn't.

    If you keep on having problems I'll take it up with Paula.

    Larry.

  4. #4
    Gliding Along dlkksk8fan's Avatar
    Join Date
    Jul 2003
    Location
    San Diego, CA
    Posts
    1,685
    :sheesh:

    My son was on my computer and disabled something without me knowing. Everything is working just fine. Thanks Mathman

  5. #5
    GOLDEN DREAMS RealtorGal's Avatar
    Join Date
    Jul 2003
    Location
    San Diego, CA
    Posts
    2,434
    What is enhanced mode? My smilies are not disabled, yet I still cannot see them moving. They are static.

  6. #6
    Custom Title Mathman's Avatar
    Join Date
    Jun 2003
    Location
    Detroit, Michigan
    Posts
    28,336
    RealtorGal, To read about enhanced mode, see Paula's first post on the thread "Enhanced and Guided Mode" in this folder (Feedback) -- about 6 threads down right now.

    Basically, Enhanced Mode lets you use your buttons for bold, italics, size, color, quote, etc., in the most natural way. You can also click on Enhanced Mode for each individual post separately, if you don't want to change your default settings.

    According to Paula, you appear to be in "Show Standard Editor Toolbar" mode, which is fine.

    This should not have anything to do with seeing the animation in the smilies. This is usually a problem with the user's own browser settings. You can check it out by logging on from a different computer and see if you have the same problem. (From my computer at home I have to log out from GS in a two-step process, and I can't see all the drop-down menus on the GS home page, but from my computer at work it's fine.) For tech help you can go to

    http://www.vbulletin.com/forum/

    and ask questions about vbulletin board. This is a very useful site, and there are lots of people there eager to show off their expertise by helping other vboard users.

    Sorry I couldn't help more.

    Mathman

  7. #7
    Keepin' it real gsk8's Avatar
    Join Date
    Jun 2003
    Posts
    2,796

    RealtorGal

    RealtorGal, let me know if you are still having problems, but please be specific as possible.

  8. #8
    Keepin' it real gsk8's Avatar
    Join Date
    Jun 2003
    Posts
    2,796
    RealtorGal, also, if you hit the "Escape" key, that will cause the animations to stop. Check to see if you are doing this. Hitting it again will not allow them to animate.

  9. #9
    GOLDEN DREAMS RealtorGal's Avatar
    Join Date
    Jul 2003
    Location
    San Diego, CA
    Posts
    2,434
    One day, my daughter was at the computer and suddenly my icons were no longer static! The rocking guy is bobbing up and down, and the little ROFL guy is on his back rocking from side to side. I asked her if she touched something on the control panel, but she denied it. Oh, well! Working great for me now!

Similar Threads

  1. Sasha working on quad for upcoming season
    By Longhornliz in forum 2003-04 Figure Skating archives
    Replies: 65
    Last Post: 07-20-2004, 02:48 PM
  2. SHEN&ZHAO working on their new sp and lp...
    By jasperx in forum 2003-04 Figure Skating archives
    Replies: 12
    Last Post: 06-25-2004, 03:23 PM
  3. Working / Varekai
    By kzarah in forum 2003-04 Figure Skating archives
    Replies: 3
    Last Post: 01-16-2004, 09:10 AM
  4. What jump are you working on?
    By thermalundies in forum 2002-03 Figure Skating archives
    Replies: 21
    Last Post: 03-08-2003, 11:59 AM
  5. Anybody working on their double axel?
    By IcEaNgEl0587 in forum 2002-03 Figure Skating archives
    Replies: 1
    Last Post: 12-13-2002, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •