Results 1 to 9 of 9

Thread: A user cannot access the forum

  1. #1
    On the Ice
    Join Date
    Sep 2015
    Posts
    441
    Country: Czech Republic

    0 Not allowed!

    A user cannot access the forum

    Hello GS Staff, could anyone please help a fellow GS user Anyasnake? She has asked me to bring to your attention that she is unable to access the forum via her computer, and would like to know what the problem might be, if there's something wrong with her profile. Could you please look into it, she would be very grateful. Thank you!

  2. #2
    Medalist Anyasnake's Avatar
    Join Date
    Mar 2016
    Posts
    1,965

    1 Not allowed!
    That's me ! I have to use my Phone but I have an issue with the IP adress on my computer, says that it does not recognize the GS website. Any way on how to fix this please ? Thank you !

  3. #3
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Posts
    27,736
    Country: United States of America

    2 Not allowed!
    Check the bookmark on your computer. Maybe you are trying to get to the old non secure version of the website?

    The bookmark for the forum should read:

    https://www.goldenskate.com/forum/forum.php

    Note this starts https. Not http

  4. #4
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Posts
    27,736
    Country: United States of America

    0 Not allowed!
    If that does not work, Anyasnake, please tell me exactly what message your computer is giving you?

    We will try to track down the problem.

  5. #5
    Team Tessa and Scott ice coverage's Avatar
    Join Date
    Feb 2012
    Posts
    12,792
    Country: United States of America

    0 Not allowed!
    Thanks to GS management for already solving whatever problem I was having ... but for at least twelve hours or so, GS was not working for me.
    [On my computer, which is the only device that I have for web access.]

    The problem for me started at approx. 3 or 4 pm ET yesterday (Sun Feb 11). I kept re-trying periodically for the rest of the day/night, with no luck. IIRC, this morning I checked around 5 am ET today (Mon Feb 12), and it still was not working for me. Finally was working again for me by 10 am ET today.

    Could not get to the GS home page (home page for GS articles, as opposed to the forum home page).
    And could not get to the GS forum either.

    Bookmarks with https (with the "s") did not work.
    Switching to different browsers did not work.
    Clicking on search results in a search engine did not work. (Google search, Bing search, etc.)
    (ETA, lest anyone wonder: During my lack of access to GS, I had no problems with any other websites.)

    IIRC, the various error messages I was getting said things like "does not exist on server" or "could not be found" and the like.

    I did try re-booting my computer more than once. Did not help.

    During the time that I could not get to the site, I did get a Gmail message that was a GS quote notification.
    Also got one or two Gmails from GS about new GS articles.
    So I had a feeling that not everyone was having the same trouble that I was having.

    Anyway, I hope the problem has been solved once and for all.

    Just writing out some details of my experience in case it recurs. Hope not.

    Thanks again for whatever changes were made that allowed me to get back in.

  6. #6
    Wicked Yankee Girl dorispulaski's Avatar
    Join Date
    Jul 2003
    Posts
    27,736
    Country: United States of America

    3 Not allowed!
    Some of the problem may have been due to having over 6000 people on the site. Gsk8 is working on it.

  7. #7
    Tripping on the Podium MFarone's Avatar
    Join Date
    Aug 2003
    Posts
    772

    0 Not allowed!
    I am having the same problem. I deleted my not so old bookmark and when I finally was able to get to the forum I created a new bookmark. Just now when I used the new bookmark I received the same type of message as Ice Coverage. After a couple of tries I am now into the forum again. The bookmark from yesterday and today were both the secure https.

  8. #8
    Celebrating Golden Skate's 18th Anniversary gsk8's Avatar
    Join Date
    Jun 2003
    Posts
    6,249

    1 Not allowed!
    Try refreshing your respective browsers. Clear cache. Re-bookmark.

    As Doris said above, please remember that this is peak season and that you may be trying to access the forum at a time when there is already a great deal of traffic.

  9. #9
    Team Tessa and Scott ice coverage's Avatar
    Join Date
    Feb 2012
    Posts
    12,792
    Country: United States of America

    3 Not allowed!
    Quote Originally Posted by gsk8 View Post
    ... As Doris said above, please remember that this is peak season and that you may be trying to access the forum at a time when there is already a great deal of traffic.
    Wanted to follow up with thanks and thumbs up for how well the forum worked for me last night during the individual Men's SP.

    Even with the competition thread's prolific discussion of so many storylines, my previous problem with access did not arise again.

    I was a happy camper .

    [Except for my feelings re Nathan , Julian , and a few others ...]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •