XenForo Questions | Page 10 | Golden Skate

XenForo Questions

surimi

Good luck in the new season, Sota!
Record Breaker
Joined
Nov 12, 2013
I want to ask how one makes a table for the fanfest results in XenForo. I appreciate that I don't have to switch between the two modes anymore, i.e. coding and what the reader sees, but I am unsure as to how to post simple result charts in 'my' fanfests. I don't want to include any of the fancy stuff like colors, or columns with dates etc., so it's really just about the table.
I suppose the videos are embedded through the url links the same way as previously? I actually miss this guideline a bit, as I keep forgetting the code format for turning a score into a clickable link leading to the program's video.
 

anonymoose_au

Insert weird opinion here
Record Breaker
Joined
Feb 22, 2014
Country
Australia
Has anyone else suddenly lost the ability to bold text and get the smooth list to pop up? I have and I can't seem to figure out why :eek:
 

anonymoose_au

Insert weird opinion here
Record Breaker
Joined
Feb 22, 2014
Country
Australia
Test. Mine works.

What do you mean by "smooth list"?

Whoops that was supposed to Smilie list. Autocorrect strikes!

But yeah I seem to be only able to get italics or bold by typing in [ I ] and [ B ] I seem to be stuck in HTML mode. Is there some setting I need to tick, I went looking but didn't see anything 🤔
 

surimi

Good luck in the new season, Sota!
Record Breaker
Joined
Nov 12, 2013

Thanks! I'll try it out. And how do I turn a score into the respective program's video? I used to copy the code I saw in the tables, but now when editing posts I cannot see the coding anymore. I think it was something like this - [ url = "video link" ] result [/ url] , but I can't recall it now...
 

dorispulaski

Wicked Yankee Girl
Record Breaker
Joined
Jul 26, 2003
Country
United-States
surimi, Click on the furthest right three vertical dots for a drop down menu.

One choice looks like this:

[ ]

If you can't see the code, and want to see code, click on it.

It is a toggle. If you want to use the tools in the tool bar, click on it again to see the full tool bar.

To define a link, first copy the url of the page you want to link to.
Select the word you want use. Then click on the chainlinks icon on the tool bar. Paste your URL into the URL block in the little pop up. Then hit insert.

Link

Voila.

The code look like


[ URL = ' address ' ]Link[ / url ]

except there are no spaces
 

text_skate

Final Flight
Joined
Jan 17, 2014
Country
European-Union
I' a bit late to the party due to lots of work over the past year, but I like the new software. Only pity: the thumbs are gone, but the new reactions set is cool
 

CrazyKittenLady

My cat jumps better Axels than me.
Record Breaker
Joined
Feb 2, 2019
Country
Austria
Is it just me or did all embedded youtube videos suddenly vanish from the forum???
 

CaroLiza_fan

EZETTIE LATUASV IVAKMHA
Record Breaker
Joined
Oct 25, 2012
Country
Northern-Ireland
Is it just me or did all embedded youtube videos suddenly vanish from the forum???

I haven't been looking at the Fan Fests recently, as I haven't finished watching Worlds yet and want to avoid spoilers. But, I really hope so! Because the pages are getting very cluttered and messy due to the embedded videos and images. It is so hard to follow the discussion if there are loads of videos and pictures splitting up the conversation. You can't see the wood from the trees! I'm getting to the stage that I don't like going into Fan Fest threads any more because of all the extra things in between the writing. And that is not good.

Plus, having embedded videos and images means that the pages would be very slow to load for those with not very good internet connections. Fortunately, I'm not in that boat (in fact, we'll be getting even faster broadband on Tuesday), but I know members who are. And it is not fair on them. Especially as the slow internet is beyond their control (poor infrastructure where they live).

CaroLiza_fan
 

CrazyKittenLady

My cat jumps better Axels than me.
Record Breaker
Joined
Feb 2, 2019
Country
Austria
I haven't been looking at the Fan Fests recently, as I haven't finished watching Worlds yet and want to avoid spoilers. But, I really hope so! Because the pages are getting very cluttered and messy due to the embedded videos and images. It is so hard to follow the discussion if there are loads of videos and pictures splitting up the conversation. You can't see the wood from the trees! I'm getting to the stage that I don't like going into Fan Fest threads any more because of all the extra things in between the writing. And that is not good.

Plus, having embedded videos and images means that the pages would be very slow to load for those with not very good internet connections. Fortunately, I'm not in that boat (in fact, we'll be getting even faster broadband on Tuesday), but I know members who are. And it is not fair on them. Especially as the slow internet is beyond their control (poor infrastructure where they live).

CaroLiza_fan
Hmm, seems to have been a temporary glitch (maybe even just on my side?), all the embedded videos are back now. I have to say, I like this new, more interactive setup with the possibility to embed images and videos, but I can see your point too about them splitting up discussions and putting users with slow internet connections at a disadvantage. :unsure:
 

CaroLiza_fan

EZETTIE LATUASV IVAKMHA
Record Breaker
Joined
Oct 25, 2012
Country
Northern-Ireland
I have been trying to post a new thread to The Edge this morning, but every time I click "Post Thread", the following pop-up error message appears:

Oops! We ran into some problems.
Please select entry catgories​

(Yes, that is the way "categories" is spelt).

This happens regardless of whether I attempt it using the box at the top of the list of threads, or whether I use the "Post Thread" page.

I have re-started the computer to see if that would help, but the same thing happens.

Any ideas?

CaroLiza_fan
 

gsk8

Record Breaker
Joined
Jun 21, 2003
Country
United-States
I have been trying to post a new thread to The Edge this morning, but every time I click "Post Thread", the following pop-up error message appears:

Oops! We ran into some problems.​
Please select entry catgories​

(Yes, that is the way "categories" is spelt).

This happens regardless of whether I attempt it using the box at the top of the list of threads, or whether I use the "Post Thread" page.

I have re-started the computer to see if that would help, but the same thing happens.

Any ideas?

CaroLiza_fan
This has been fixed :)
 

4everchan

Observer
Record Breaker
Joined
Mar 7, 2015
question here.... why the need for the thumbnail about the forum news every time we open up a new page??? it's very annoying :) and on top of that, the ones who read the news have already read them, and the ones who don't read these articles will not read them more that way... i wouldn't mind if it showed up once we get inside the forum, but in every thread we open... and often, if we want to hit like or reply, it's covering those buttons.. so we have to click it away anyways... also, it has slowed down browsing from my very elderly mobile phone.... to the point that it made chrome quit which had never ever happened on my phone... is there a way to address this? thank you
 

gsk8

Record Breaker
Joined
Jun 21, 2003
Country
United-States
I'm not certain I understand what you mean by "thumbnail"? We do have a video that "floats" and shows ads mixed with the latest four articles. You will see those videos on many outlets. It's not about the "news" as much as it is about the ads.

I have all ads enabled on my phone, tablet and desktop and have no issues.

If you want to be "ad free", you might want to purchase the Premium Bundle.
 

4everchan

Observer
Record Breaker
Joined
Mar 7, 2015
yes... i mean that floating video.
happy to see that you don't have issues with your phone.
If i were to purchase premium bundles for every website/forum that offers them, i would not be paying rent, yet ever getting a better phone.

thanks for the answer. I will just need to click out that annoying floating video, every time i load a page, until i get really sick of it and just visit less and less... there are ways to have less intrusive ads ... some other forums use banners at the bottom of the screen.. .they are there... obvious and legible but not in the way of clicking on like or reply to posts.
 
Top